Javascript problem

For discussion pertaining to Chess, Net-Chess, or general interests.
Post Reply
johnv
Posts: 1
Joined: Sat May 20, 2000 2:56 pm

Javascript problem

Post by johnv » Fri Jan 05, 2007 1:09 am

Hello,

I have a problem. I use Mozilla Firefox and I can't use the buttons for going over the game. The same happens with IE (ver 6). What can I do?

Thanx in advance,

John Vraimakis

mluka
Posts: 89
Joined: Sat Nov 13, 1999 6:54 pm
Location: Houston

security settings?

Post by mluka » Fri Jan 05, 2007 8:40 pm

I would guess that you have your security settings preventing scripts from being run. Do you see gameboards when you pass your mouse over the game id's in the "Top Followed" games list on the right-hand side of the main page here?

If not, and depending on which version of IE you're using, you should be able to access these settings via Tools->Internet Options. I believe it's "Allow Active Scripts" (after clicking the Custom Settings button under the Security tab) in IE7.0, but I'm still getting familiar with this version and wouldn't swear to it (maybe try making that change, test it, then immediately change it back if it doesn't work). I've never used Firefox but I'm sure someone here could tell you how to adjust your settings there...if that's even the issue.

HTH

gmiller
Site Admin
Posts: 1329
Joined: Sun Mar 14, 1999 11:13 am
Location: Jeffersonville, IN
Contact:

Post by gmiller » Sun Jan 07, 2007 2:10 am

I'm not sure why this happens, but some how a few people's settings get changed to display the "Old" board. To change it back, click "My Profile" from the main page, then "Edit Profile", and change your "Interface Preference" to either auto or enhanced.
Greg Miller

Post Reply